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PREFACE

Thank you for purchasing this product. The materials available in this Manual (the “Manual”)
have been prepared by JAVAD GNSS, Inc. (“JAVAD GNSS’) for owners of JAVAD GNSS
products. It is designed to assist owners with the use of the GlSmore and its use is subject to these
terms and conditions (the “ Terms and Conditions”).

Note: Please read these Terms and Conditions carefully.

Terms and Gonditions

USE — JAVAD GNSS receivers are designed to be used by a professional. The user is expected to
have a good knowledge and understanding of the user and safety instructions before operating,
inspecting or adjusting. Always wear the required protectors (safety shoes, helmet, etc.) when
operating the receiver.

COPYRIGHT — All information contained in this Manual is the intellectual property of, and
copyrighted material of JAVAD GNSS. All rights are reserved. You may not use, access, copy,
store, display, create derivative works of, sell, modify, publish, distribute, or allow any third party
access to, any graphics, content, information or data in this Manual without JAVAD GNSS'
express written consent and may only use such information for the care and operation of your
GISmore. The information and data in this Manual are a valuable asset of JAVAD GNSS and are
developed by the expenditure of considerable work, time and money, and are the result of original
selection, coordination and arrangement by JAVAD GNSS.

TRADEMARKS — GISmore™, JAVAD GNSS® are trademarks or registered trademarks of
JAVAD GNSS. Windows? is a registered trademark of Microsoft Corporation; Bluetooth® word
mark is owned by the Bluetooth SIG, Inc. Product and company names mentioned herein may be
trademarks of their respective owners.

DISCLAIMER OF WARRANTY — EXCEPT FOR ANY WARRANTIES IN THIS MANUAL
OR A WARRANTY CARD ACCOMPANYING THE PRODUCT, THIS MANUAL AND THE
GISmore ARE PROVIDED “AS-IS” THERE ARE NO OTHER WARRANTIES. JAVAD GNSS
DISCLAIMS ANY IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR
ANY PARTICULAR USE OR PURPOSE. JAVAD GNSS AND ITSDISTRIBUTORS SHALL
NOT BE LIABLE FOR TECHNICAL OR EDITORIAL ERRORS OR OMISSIONS
CONTAINED HEREIN; NOR FOR INCIDENTAL OR CONSEQUENTIAL DAMAGES
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Terms and Conditions

RESULTING FROM THE FURNISHING, PERFORMANCE OR USE OF THIS MATERIAL
OR THE GISmore. SUCH DISCLAIMED DAMAGES INCLUDE BUT ARE NOT LIMITED
TO LOSS OF TIME, LOSS OR DESTRUCTION OF DATA, LOSS OF PROFIT, SAVINGS OR
REVENUE, OR LOSS OF THE PRODUCT'S USE. IN ADDITION, JAVAD GNSS IS NOT
RESPONSIBLE OR LIABLE FOR DAMAGES OR COSTS INCURRED IN CONNECTION
WITH OBTAINING SUBSTITUTE PRODUCTS OR SOFTWARE, CLAIMS BY OTHERS,
INCONVENIENCE, OR ANY OTHER COSTS. IN ANY EVENT, JAVAD GNSS SHALL
HAVE NO LIABILITY FOR DAMAGES OR OTHERWISE TO YOU OR ANY OTHER
PERSON OR ENTITY IN EXCESS OF THE PURCHASE PRICE FOR THE Gl Smore.

LICENSE AGREEMENT - Use of any computer programs or software supplied by JAVAD
GNSS or downloaded from a JAVAD GNSS website (the “ Software”) in connection with the
Gl Smore constitutes acceptance of these Terms and Conditions in this Manual and an agreement
to abide by these Terms and Conditions. The user is granted a personal, non-exclusive, non-
transferable license to use such Software under the terms stated herein and in any case only with a
single Gl Smore or single computer. You may not assign or transfer the Software or this license
without the express written consent of JAVAD GNSS. This license is effective until terminated.
You may terminate the license at any time by destroying the Software and Manual. JAVAD GNSS
may terminate the license if you fail to comply with any of the Terms or Conditions. You agree to
destroy the Software and manual upon termination of your use of the GISmore. All ownership,
copyright and other intellectual property rightsin and to the Software belong to JAVAD GNSS. If
these license terms are not acceptable, return any unused software and manual.

CONFIDENTIALITY — This Manual, its contents and the Software (collectively, the
“Confidential Information”) are the confidential and proprietary information of JAVAD GNSS.
You agreeto treat JAVAD GNSS Confidential Information with a degree of care no less stringent
that the degree of care you would use in safeguarding your own most valuable trade secrets.
Nothing in this paragraph shall restrict you from disclosing Confidential Information to your
employees as may be necessary or appropriate to operate or care for the Gl Smore. Such
employees must aso keep the Confidentiality Information confidential. In the event you become
legally compelled to disclose any of the Confidential Information, you shall give JAVAD GNSS
immediate notice so that it may seek a protective order or other appropriate remedy.

WEBSITE; OTHER STATEMENT S — No statement contained at the JAVAD GNSS website (or
any other website) or in any other advertisements or JAVAD GNSS literature or made by an
employee or independent contractor of JAVAD GNSS modifies these Terms and Conditions
(including the Software license, warranty and limitation of liability).

SAFETY — Improper use of the GISmore can lead to injury to persons or property and/or
malfunction of the product. The Gl Smore should only be repaired by authorized JAVAD GNSS
warranty service centers. Users should review and heed the safety warnings in Appendix B on

page 75.
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MISCELLANEOUS — The above Terms and Conditions may be amended, modified,
superseded, or canceled, at any time by JAVAD GNSS. The above Terms and Conditions will be
governed by, and construed in accordance with, the laws of the State of California, without
reference to conflict of laws.

Regulatory Information

The following sections provide information on this product’s compliance with government
regulations.

FCC Class B Compliance

This device complies with Part 15 of the FCC rules. Operation is subject to the following two
conditions:

1. Thisdevice may not cause harmful interference, and

2. This device must accept any interference received, including interference that may cause
undesired operation.

This equipment has been tested and found to comply with the limits for a Class B digital device,
pursuant to Part 15 of the FCC rules. These limits are designed to provide reasonable protection
against harmful interference in residential installations. This equipment generates, uses, and can
radiate radio frequency energy, and if not installed and used in accordance with the instructions,
may cause harmful interference to radio communications. However, there is no guarantee that
interference will not occur in a particular installation.

If this equipment does cause interference to radio or television equipment reception, which can be
determined by turning the equipment off and on, the user is encouraged to try to correct the
interference by one or more of the following measures:
* Reorient or relocate the receiving antenna.
* Move the equipment away from the receiver.
* Plug the equipment into an outlet on a circuit different from that to which the receiver is
powered.
e Consult the dealer or an experienced radio/television technician for additional
suggestions.

Note: Any changes or modifications to the equipment not expressly approved by the party responsible
for compliance could void your authority to operate such equipment.
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Canadian Emissions Labeling Requirements

This Class B digital apparatus meets all requirements of the Canadian Interference-Causing
Equipment Regulations.

Cet appareil numérique de la classe B respecte toutes les exigences du Réglement sur le matériel
brouilleur du Canada.

WEEE Directive

The following information is for EU-member states only:

The use of the symbol indicates that this product may not be treated as household waste. By
ensuring this product is disposed of correctly, you will help prevent potential negative
consequences for the environment and human health, which could otherwise be caused by
inappropriate waste handling of this product. For more detailed information about the take-back
and recycling of this product, please contact your supplier where you purchased the product or
consult.

Manual GConventions

This manual uses the following conventions:

Example Description
File » Exit Click the File menu and click Exit
MinPad Thisformat representstitles of dialog windows/boxes, names of

menu options, identifies program interface objects, such as
checkboxes, edit boxes, radio buttons, etc.

Temp Thisformat is used to enter various string information (e.g., file
and directory names) as well as operator commands.

Note: Supplementary information that can have an affect on system operation, system performance,
measurements, or personal safety.
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Caution: Notification that an action has the potential to adversely affect system operation,
system performance, data integrity, or personal health.

warning: Notification that an action will result in system damage, loss of data, loss of warranty, or
personal injury.

DANGER - UNDER NO CIRCUMSTANCES SHOULD THIS ACTION BE PERFORMED.

Screen Captures

This manual includes sample screen captures. Your actual screen can look slightly different from
the sample screen due to the receiver you have connected, operating system used and settings you
have specified. Thisis normal and not a cause for concern.

Related Information

Technical Assistance

If you have a problem and cannot find the information you need in the product documentation,
contact your local dealer. Alternatively, request technical support using the JAVAD GNSS World
Wide Web site at: www.javad.com

To contact JAVAD GNSS Customer Support use the QUESTIONS button available on the
www.javad.com.

N7
U

OEM DEALERS CONTACT LOGIN
RECEIVERS UPDATE OPTIONS NEWS PROFILE
ANTENNAS PRICES WEB CART
SOFTWARE ADVANCED EVENTS ORDERS

ACCESSORIES = PUBLICATIONS ARTS&SLIDES QUESTIONS

M Ask us guestions and view our answers from over 20 highly qualified specialists
(including Javad himself). It is much better than e-mails, or phone calls

11
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Chapter 1

INTRODUCTION

GlSmore receiver is based on our TRIUMPH Technology implemented in our TRIUMPH Chip.
For the first time in the GNSS history we offer very powerful GIS field mapping receiver with up
to 100 Hz RTK, 216 channels of single frequency GPS, Galileo and GLONASS in a small
attractive, sturdy, and watertight box.

Using its internal Bluetooth and GSM/GPRS connection the receiver can access local GNSS
Reference Station Network. As standard future the Gl Smore receiver provides accessto the SBAS
correction services. In addition to post-processed DGPS capabilities, the Gl Smore utilizes
external correction services for rea-time DGPS mapping and navigation applications.

All GNSS, GSM, and Bluetooth® antennas are conveniently hidden and protected (Figure 1-1).

Al

’

Figure 1-1. GISmore Receiver

The GISmore can receive and processes multiple signal types improving the accuracy and
reliability of your survey points and positions, especially under difficult jobsite conditions.

Gl Smore receiver can access the GPS (Global Positioning System) satellites of the United States,
the Galileo (an upcoming global positioning system maintained and operated by Galileo
Industries), increasing the number of satellites your receiver can detect, thus improving the
accuracy of your measuring points, increasing productivity, and reducing cost.

Several other features, including multipath mitigation and common tracking, provide under-
canopy and low signal strength reception. The GISmore receiver provides the functionality,
accuracy, availability, and integrity needed for fast and easy data collection.

The GlISmore is a multi-function, multi-purpose receiver intended for precision markets.
Precision markets means markets for equipment, subsystems, components and software for
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surveying, construction, commercial mapping, civil engineering, precision agriculture and land-
based construction and agriculture machine control, photogrammetry mapping, hydrographic and
any use reasonably related to the foregoing.

1.1. Principles of Operation

M easurements, including survey with the right GNSS receiver can provide users accurate and
precise positioning, a requirement for any project. This section gives an overview of existing and
proposed Global Navigation Satellite Systems (GNSS) and receiver functions to help you
understand and apply basic operating principles, allowing you to get the most out of your receiver.

1.1.1. GNSS Overview

Currently, the following three global navigation satellite systems (GNSS) offer line-of-site radio
navigation and positioning, velocity, and time services on a global, all-weather scale to any user
equipped with a GNSS tracking receiver on or near the Earth’s surface:

* GPS — the Global Positioning System maintained and operated by the United States
Department of Defense. For information on the status of this system, visit the US Naval
Observatory website (http://tycho.usno.navy.mil/) or the US Coast Guard website (http://
WWW.havcen.uscg.gov/).

* GLONASS - the Global Navigation Satellite System maintained and operated by the
Russian Federation Ministry of Defense. For information on the status of this system, visit
the Coordinational Scientific Information Center website (http://www.glonasscenter.ru/
frame_e.html).

» Galileo — an upcoming global positioning system maintained and operated by Galileo
Industries, a joint venture of several European space agencies/companies working closely
with the European Space Agency. Unlike GPS and GLONASS, thisisacivil endeavor and
is currently in the development and validation stage. For information on the status of this
system, visit the Galileo Industries website (http://www.galileo-industries.net).

Despite numerous technical differences in the implementation of these systems, satellite
positioning systems have three essential components:

» Space — GPS, GLONASS, and Galileo satellites orbit approximately 12,000 nautical miles
above Earth and are equipped with a clock and radio. These satellites broadcast ranging
signals and various digital information (ephemerides, almanacs, time& frequency corrections,
etc.).

14
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* Control — Ground stations located around the Earth that monitor the satellites and upload
data, including clock corrections and new ephemerides (satellite positions as a function of
time), to ensure the satellites transmit data properly.

» User — The community and military that use GNSS receiversto calculate positions.

1.1.2. Calculating Absolute Positions

When calculating an absolute position, a stationary or moving receiver determines its three-
dimensional position with respect to the origin of an Earth-Center Earth-Fixed coordinate system.
To calculate this position, the receiver measures the distance (called pseudoranges) between it and
at least four satellites. The measured pseudoranges are corrected for clock differences (receiver
and satellites) and signal propagation delays due to atmospheric effects. The positions of the
satellites are computed from the ephemeris data transmitted to the receiver in navigation
messages. When using a single satellite system, the minimum number of satellites needed to
compute a position is four. In amixed satellite scenario (GPS, GLONASS, Galileo), the receiver
must lock onto five or more satellites to account for the different time scales used in these systems
and to obtain an absolute position.

1.1.3. CGalculating Differential Positions

DGPS, or Differential GPS, is arelative positioning technique where the measurements from two
or more remote receivers are combined and processed using sophisticated algorithms to calculate
the receivers' relative coordinates with high accuracy.

DGPS accommodates various implementation techniques that can be classified according to the
following criteria

» The type of GNSS measurements used, either code-phase differential measurements or
carrier-phase differential measurements

* |If real-time or post-mission results required Real-time applications can be further divided
according to the source of differential data and communication link used.

With DGPS in its most traditional approach, one receiver is placed at a known, surveyed location
and is referred to as the reference receiver or base station. Another receiver is placed at an
unknown location and is referred to as the remote receiver or rover. The reference station collects
the code-phase and carrier-phase measurements from each GNSS satellite in view.

* For real-time applications, these measurements and the reference station coordinates are
then built up to the industry standard RTCM — or various proprietary standards established
for transmitting differential data — and broadcast to the remote receiver(s) using a data

15



Introduction
Principles of Operation
Essential Components for Quality Surveying

communication link. The remote receiver applies the transmitted measurement
information to its observed measurements of the same satellites.

 For post-mission applications, the simultaneous measurements from reference and rover
stations are normally recorded to the receiver’'s internal memory (not sent over
communication link). Later, the data are downloaded to computer, combined, and
processed.

Using this technique, the spatially correlated errors — such as satellite orbital errors, ionospheric
errors, and tropospheric errors— can be significantly reduced, thus improving the position solution
accuracy.

A number of differential positioning implementations exist, including post-processing measuring,
real-time kinematic measuring, maritime radio beacons, geostationary satellites, and satellite
based augmentation systems (WAAS, EGNOS, MSAS). The real-time kinematic (RTK) method
is the most precise method of real-time measuring. RTK requires at least two receivers collecting
navigation data and communication data link between the receivers. One of the receiversis
usually at a known location (Base) and the other is at an unknown location (Rover). The Base
receiver collects carrier phase measurements, generates RTK corrections, and sends this data to
the Rover receiver. The Rover processes this transmitted data with its own carrier phase
observations to compute its relative position with high accuracy, achieving an RTK accuracy of up
to 1 cm horizontal and 1.5 cm vertical.

1.1.4. Essential Components for Quality Surveying

Achieving quality position results requires the following elements:

» Accuracy — The accuracy of a position primarily depends upon the satellite geometry
(Geometric Dilution of Precision, or GDOP) and the measurement (ranging) errors.

— Differential positioning (DGPS and RTK) strongly mitigates atmospheric and orbital
errors, and counteracts Selective Availability (SA) signals the US Department of Defense
transmits with GPS signals.
— The more satellites in view, the stronger the signal, the lower the DOP number, the
higher positioning accuracy.

» Availability — The availability of satellites affects the calculation of valid positions. The
more visible satellites available, the more valid and accurate the position. Natural and
man-made objects can block, interrupt, and distort signals, lowering the number of
available satellites and adversely affecting signal reception.

* Integrity — Fault tolerance allows a position to have greater integrity, increasing accuracy.
Several factors combine to provide fault tolerance, including:

16
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— Receiver Autonomous Integrity Monitoring (RAIM) detects faulty GNSS satellites and
removes them from the position calculation.

— Five or more visible satellites for only GPS or only GLONASS,; six or more satellites for
mixed scenarios.

— Satellite Based Augmentation Systems (WAAS, EGNOS, etc.) creates and transmit, along
with DGPS corrections, data integrity information (for example, satellite health warnings).

— Current ephemerides and almanacs.

1.2. Getting Acquainted

The GlSmore is a 216-channel GNSS receiver with internal batteries, an internal GSM modem,
and a Bluetooth® wireless technology module.

The GISmore is a receiver that has been configured for surveying. The GISmore is built with
internal memory for recording survey data, and recorded data can be downloaded using the
Bluetooth® wireless technol ogy.

1.2.1. GISmore Receiver

The GlSmore receiver’s advanced design reduces the number of cable required for operation,
allowing you to survey morereliably and efficiently. The casing allocates space for arechargeable
battery, a Bluetooth® wireless technology module, a multi-system receiver board, and a GSM/
GPRS modem.

1.2.2. Internal Components

GISmore GNSS Receiver

Table below lists the options available for this card model.
Table 1-1. GISmore GNSS Receiver

Receiver Type Available Options
GPSL1
Gl Smore-G2 Galileo E1
GPSL1
Gl Smore-G3 Galileo E1
GLONASS L1
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Bluetooth® Module

A combination of software and hardware technology that makes the Gl Smore mobile, wireless,
GNSS receiver that supports a point-to-point serial profile. As such, the Gl Smore can transfer and
synchronize files between the receiver and any other Bluetooth® wireless technology device that
supports serial profile, including portable handheld devices and external controllers, Bluetooth®
adapters for PC-USB/RS ports, mobile computers and phones, IPAQs, PCM CA-to-Bluetooth
adapters, etc.

With Bluetooth® wireless technology, the receiver’s reception and transmission distance is 10
meters (32 feet) for interior projects and 30-50 meters (98-164 feet) for exterior projects.

The Bluetooth® module's processor and firmware are independent of the receiver card and power
board.

The GlSmore receiver incorporates an internal Cellular GSM/GPRS Modem with Telit® Module
(GE864 - QUAD) - GSM/GPRS single quad-band cell phone frequency modem (Europe: 900/
1800 MHz; USA and Canada: 850/1900 MHz).

Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the
transceiver.

The Base station operator is responsible for complying with local regulations for radio operation.
In the US, the FCC regulates the use of radio transmitters, requiring a license. Broadcasting
without alicense can result in severe penalties including the confiscation of your radio and GNSS
equipment.

Battery

Caurion: Risk of explosion if battery is replaced by an incorrect type. Dispose of used battery according
to the instructions.

The GISmore receiver is equipped with one no removable, on-board, rechargeable Lithium-lon
battery connected to the receiver’s board. This Lithium-lon battery is 3.7 V, 1.05Ah.

18
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1.2.3. External Components

The GISmore casing includes a user interface, and a power port.

ON/OFF
button

BAT LED

Power port

» The On/Off (power) button turns the receiver on and off.

* BAT LED - the battery status indicator. See “Powering the Receiver” on page 33 for
detailed description of the BAT LED.

» The Power Supply unit charges the internal battery when connected to a grounded outlet.
This unit converts the alternating current (AC) normally supplied from an electrical outlet
to adirect current (DC) used to charge the batteries and/or power the receiver.

1.2.4. Literature

GlSmore literature, including manuals and other product information are available on the JAVAD
GNSS website (http://www.javad.com):

* GlSmore Quick Guide
» GlSmore Operator’s Manual
 Functional specifications

1.2.5. Storage Precautions

1. Always clean the instrument after use. Wipe off dust with a cleaning brush, then wipe off
dirt with a soft cloth.

2. Storein alocation with atemperature of -20° +35°C, and no exposure to direct sunlight.

3. Useaclean cloth, moistened with a neutral detergent or water, to clean the receiver. Never
use an abrasive cleaner, ether, thinner benzene, or other solvents.
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4. Always make sure the instrument is completely dry before storing. Dry the receiver with a
soft, clean cloth.

1.3. Option Authorization File (0AF)

JAVAD GNSS issues an Option Authorization File (OAF) to enable the specific options that
customers purchase. An Option Authorization File allows customers to customize and configure
the Gl Smore according to particular needs, thus only purchasing those options needed.

Typically, all GISmore receivers ship with atemporary OAF that allows the receiver to be used for
a predetermined period of time. When the receiver is purchased, a new OAF activates desired,
purchased options permanently. Receiver options remain intact when clearing the NVRAM or
resetting the receiver.

The OAF enables the following kinds of functions. For a complete list of available options and
details, visit the JAVAD GNSS website (http://www.javad.com) or consult your dealer.

Standard Configuration
* Memory O MB
e GPSL1
* GLONASSL1 (G3only)
* RAIM
* Internal GNSS Antenna
* Internal GSM/GPRS Module
* Bluetooth® Interface
* Internal Bluetooth/GSM Antenna
* Internal Rechargeable Li-lon Battery
Optional Feature
» GalileoEl
» Update Rate 1 Hz, 5Hz, 10HZz, 20Hz, 50Hz & 100HZz
 RTK Rate 1 Hz, 5Hz, 10Hz, 20Hz, 50Hz & 100HZz
 Data Recording up to 256 MB
» Multi-Base Code Differential Rover
e Code Differential Base
» Advanced Multipath Reduction
« KFK WAAS/EGNOS (SBAS)

20



Chapter 2

SETUP AND GONNECTIONS

This chapter describes powering the GlSmore, and setting up and connecting the various
components in preparation for observations.

Before beginning to survey with the Gl Smore receiver, the following software needs to be
installed and configurations need to be applied:

 Install receiver configuration JAVAD GNSS software. See “Installing JAVAD GNSS
Software” on page 21.

Charge the batteries. See “ Charging the Battery” on page 24.
Install SIM Card. See “Installing the Optional SIM Card” on page 23

Configure the Bluetooth® wireless technology module. See “Bluetooth® Module
Configuration” on page 27.

Collect almanacs and ephemerides. See “ Collecting Almanacs and Ephemerides’ on page
28.

2.1. Installing JAVAD GNSS Software

Use the following software programs for configuring and maintaining the receiver:
e Trivu
* ModemVU

This software is available on the JAVAD GNSS website. If downloading the program(s) from the
website, extract the program’s files into a folder on your hard drive. The following sections
describe installing this software, and other sections throughout the manual describe using this
software with the receiver.

2.1.1. Installing TriVU

TriVU™ is a comprehensive Windows® software product designed for controlling GNSS
receivers developed by JAVAD GNSS.

Note: Refer to the TriVU Software Manual for full details on installing and using TriVU Software.
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5.
6.

If downloading the program from the website, extract the program files into a folder on
your hard drive.

Navigate to the location of the TriVU program and double-click the Setup.exe icon.

Follow the on-screen installation instructions. Click Next to continue, Back to get back to
previous step, or Cancel to quit the installation.

Keep the default installation location or select a new location.
Click Finish to complete the installation.
If desired, create a shortcut on the computer’s desktop for quick accessto TriVU.

To uninstall TriVU use the Sart menu on your computer:

1
2.

Navigate to the location of the TriVU program and double-click the Setup.exe icon.
Follow the on-screen uninstallation instructions.

2.1.2. Installing ModemVU

ModemVU™ is a Windows® application is a configuration program for the radio modem inside
the receiver. ModemV U is available from the JAVAD GNSS website.

Note: Refer to the ModemVU Software Manual for full details on installing and using ModemV U

1.

5.
6.

Software.

If downloading the program from the website, extract the program files into a folder on
your hard drive.

Navigate to the location of the ModemV U program and double-click the Setup.exe icon.

Follow the on-screen installation instructions. Click Next to continue, Back to get back to
previous step, or Cancel to quit the installation.

Keep the default installation location or select a new location.
Click Finish to complete the installation.
If desired, create a shortcut on the computer’s desktop for quick accessto ModemVU.

To uninstall ModemV U use the Sart menu on your computer:

1.
2.
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2.2. Installing the Optional SIM Card

The SIM card provides telephony communication for data transfer between two GSM-capable
receivers. The SIM card can be purchased at your local cellular phone supply store. Once
installed, the card generally remains installed.

The SIM card must support Circuit Switched Data to communicate directly between receivers.
The SIM card must have GPRS support to communicate with a GPS Network | P address.
Toinstall SIM card:

1. Ensurethereceiver isturned off.

2. Open the bottom of the case screwing off 9 self taping screw (Figure 2-1).

-

SIM card Holder

Figure 2-1. SIM Card installation

3. Remove battery and open SIM holder.
4. Carefully insert the SIM into the SIM card holder and push them to LOCK to close it

tightly.

5. Closethe case.
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2.3. Charging the Battery

Caumon: Risk of explosion if battery is replaced by an incorrect type. Dispose of used battery according
to the instructions.

Before beginning to work, fully charge the battery for maximum operating time. An
approximately 6-hour charge cycle will fully charge the battery. The battery can not be
overcharged.

The Li-lon batteries used in the battery should run at no less than 80% capacity after 500 charging
cycles. These batteries do not need to be drained before recharging.

Note: The batteries are shipped from the factory with 40% of power. Fully charge the batteries before
measuring and surveying.

DanGer: NEVER ATTEMPT TO OPEN THE CASING OF THE DETACHABLE BATTERIES! LITHIUM-ION
BATTERIES CAN BE DANGEROUS IF MISHANDLED!

Danger: DO NOT INCINERATE OR HEAT BATTERY PACK ABOVE 212 DEGREES FAHRENHEIT (100
DEGREES CELSIUS). EXCESSIVE HEAT CAN CAUSE SERIOUS DAMAGE AND POSSIBLE
EXPLOSION.

DangER: THE BATTERIES (OR BATTERIES INSTALLED) SHALL NOT BE EXPOSED TO EXCESSIVE HEAT
SUCH AS SUNSHINE, FIRE OR THE LIKE.

Waming: Do not attempt to open the battery pack.

Waming: Do not disassemble the battery pack.

Waming: Do not charge in conditions different than specified.
Waming: Do not use other than the specified battery charger.
Waming: Do not short circuit the battery pack.

Waming: Do not crush or modify the battery pack.

2.3.1. Power supply requirements

The socket-outlet shall be installed near the equipment and shall be easily accessible.

The external power supply needsto be Listed for US and Certified for EU countries, it needs also
to be aLimited Power Source and rated for Outdoor Use and have an output rated for +4.5 to +6.5
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volts DC, 3A. This may not be the same range as other JAVAD GNSS products with which you
are familiar.

cavmon: To avoid the introduction of hazards when operating and installing, before connecting of the
equipment to the supply, make sure that the supply meets local and national safety ordi-
nances and matches the equipment’s voltage and current requirements.

Caurion: Never attempt any maintenance or cleaning of the supply while plugged in. Always remove
supply from AC power before attempting service or cleaning.

Waming: /I the voltage supplied is below the minimum specification, the receiver will suspend operation. If the
voltage supplied is above the maximum specification, the receiver may be permanently damaged,
voiding your warranty.

Make sure cords are located so that will not be stepped on, tripped over, or otherwise sub-
jected to damage or stress. Do not operate equipment with a damaged cord or plug —
replace immediately. To reduce the risk of damage to the equipment, pull by the plug body
rather than the output cord when disconnecting the equipment.

Do not operate the supply if it has received a sharp blow, been dropped, or otherwise dam-
aged. Do not disassemble the supply.

Waming: Before connecting the external power source and the receiver, make sure that the power source
matches the receiver’s voltage and current requirements.

2.4. Powering the Receiver

To charge the receiver internal battery, take the following steps:
 Plug the connector into the power port of the receiver.
* Plug the other end of this cableinto an AC outlet.

» Turn off the receiver by pressing and holding the power key for more than one and less
than four seconds.

* Leave overnight.

2.4.1. Turning On/0ff the Receiver

To turn ON the receiver, press and hold the power button. To turn OFF the receiver, press and hold
the power key for more than one and less than four seconds (until LED is off). Thisdelay (about 1
second) will prevent the receiver from being turned off by mistake.
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2.5. Connecting the Receiver and a Computer

JAVAD GNSS TriVU software provides an interface for various configuration, monitoring, and
management functions for the receiver.

To configure, manage files, or maintain the receiver, connect the receiver and a computer/
controller using a Bluetooth® wirel ess technol ogy.

Once you have established a connection between the receiver and the computer/controller, you
will be able to configure the receiver and its components, send commands to the receiver,
download files from the receiver’'s memory; as well as, upload new firmware, upload an OAF, and
upload configuration filesto areceiver, using TrivVU.

2.5.1. Establishing a Wireless Connection

The GlSmore receiver contains Bluetooth® wireless technology that allows file transfer and
synchronization between the receiver and any other external device that supports Bluetooth®
wireless technology; for example, JAVAD GNSS Victor, an IPAQ, or a computer with USB-to-
Bluetooth® adapter or PCM CA-to-Bluetooth® adapter installed.

The GlSmore and external device connection procedure varies slightly depending on the type of
external device used. In general, the connection procedure is as follows:

Note: Refer to your Bluetooth®-enabled external device documentation for more detailed connection
information.

1. Turn on a Bluetooth®-enabled external device and your receiver. The default external
device mode is Master; the receiver’s Bluetooth® module mode is Slave.

2. Instruct the external device (Master) to search for the receiver (Slave).

3. Once the Master device detects the receiver, use the procedure described in the external
device's documentation to connect it with the receiver.

4. Connect to the desired configuration software (TriVU).
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2.6. Bluetooth® Module Configuration

To access the Bluetooth® wireless technology module:

1. Connect computer and the receiver, as described in “Connecting the Receiver and a
Computer” on page 26.

2. Start TriVU. Select the COM port and click Ok (Figure 2-2).

7 ¥4 select Server and Receiv... E|@ :%

| 1 - Select Server Add Server...
| [ Lserver +| 4ddIPRCY |

2 - Get list of receivers from Server-GPS J

3 - Select Receivers or prezz OF, to connect

COM3115200:1
COM1:115200:1

fselec Ok, | Cancel | i

Figure 2-2. Gonnection Parameters
3. Click Configuration » Receiver (Figure 2-3).

[t _

Receiver
Sike Chrl+I
Set Target Position  Crrl+T

Sek satellite Time

Figure 2-3. Gonfiguration->Receiver

4. Inthe Portstab select the BLT subtab (Figure 2-4).

* Name - The name of the receiver's Bluetooth® module. Here the user can enter an
arbitrary string comprising up to 14 characters.
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* PIN - Personal Identification Number (PIN) of the Bluetooth® module. The user can enter
up to 16 characters.

BLT ]

Mame : | JavAD G5 Pin : | 1234

Figure 2-4. BLT subtab

5. Click Apply, and then Exit.

6. Click File » Disconnect, and then File » Exit to quit TriVU. Disconnecting before exiting
ensures proper port management.

2.7. Gollecting Almanacs and Ephemerides

Each satellite broadcasts a navigation message that includes the ephemeris parameters of the
satellite, the almanac, and various other information. The ephemeris parameters describe the
orbital motion of the satellite and are used to predict its location/trajectory. The amanac gives the
approximate orbit for the transmitting satellite and all other satellites in the same system only.

* GPS and GLONASS satellites broadcast ephemeris data cyclically, with a period of 30
seconds.

» GPS satellites broadcast almanac data cyclically with a period of 12.5 minutes,
GLONASS satellites broadcast almanac data cyclically with a period of 2.5 minutes.

If the receiver has an almanac, you can considerably reduce the time needed to search for and lock
on to satellite signals. The receiver regularly updates the almanac and ephemerides and stores the
most recent versions in its Non-Volatile Random Access Memory (NVRAM).

1. Set up thereceiver in alocation with aclear view of the sky. Turn on the receiver.

2. Wait for about 15 minutes while the receiver collects complete almanac and ephemeris
data from the satellites.

You will need to collect or update the almanac and ephemerides under the following circumstances.
If the receiver has been off for along time.

If the last known receiver position, stored in the NVRAM, is different from the present
position by several hundred kilometers.

After loading anew OAF.
After loading new firmware.
After clearing the NVRAM.
Before surveying.
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CONFIGURATION

Both Base and Rover receivers must be configured according to the desired survey method.

* In applications where real -time positioning results are required, the Base receiver provides
the correction information needed to properly calculate the location of the Rover receiver.
A Base station is normally set up over a known point and collects GPS/GLONASS data
from satellites. As the receiver picks up satellite data, it measures the carrier and code
phases to accurately compute and verify its location. Then, the receiver transmits this
information viaradio (GSM) to the Rover receiver.

» The Rover receiver applies correction information from the Base station to its current
location to accurately calculate one or more points. Rovers are mobile GNSS receivers on
a survey pole or bipod that compares the information from the Base station to the data it
logs from satellites and applies correction algorithms to accurately calculate a new point.

* In applications intended for post-processing, the receivers typically log code phase and/or
carrier phase measurements separately from common satellites and during the same time
interval. This datais then processed using post-processing software (for example, Justin).

When configuring receivers for RTK surveying, use the following list to ensure the receivers are
properly set up:
 Perform pre-survey preparation as described in Chapter 2.

» Configure one receiver as an RTK Base station and the other receiver as an RTK Rover.
See “Configuring the Receiver” on page 38.

» Configure the communication data link for transmitting and receiving corrections. See
“Configuring the GSM module for Point-to-Point radio link” on page 31 and “ Configuring
the GSM module for Internet access’ on page 33.

 Set up the Base receiver over a known point to begin collecting static observation data and
transmitting corrections. Set up the Rover receiver to begin collecting RTK data. See
“Receiver Setup” on page 47 for more information.

When configuring receivers for post-processing surveying, use the following list to ensure the
receivers are properly set up:
* Perform pre-survey functions as described in Chapter 2.

» Configure one receiver as a Base station and the other receiver as a Rover. See
“Configuring the Receiver” on page 38.
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 Set up the Base receiver over aknown point to begin collecting static observation data. Set
up the Rover receiver to begin collecting static or kinematic observation data. See
“Receiver Setup” on page 47 for more information.

3.1. Configuring the GSM/GPRS Module

ModemVU is JAVAD GNSS's configuration utility for modems embedded in JAVAD GNSS
receivers. ModemV U provides the following functions:

» Connecting a computer to an integrated GSM/GPRS module via a serial port or
Bluetooth® wireless technol ogy.

* Displaying information about the radio modem installed in the receiver.
» Programming the radio modem’s settings.
See the ModemVU Software Manual available on the JAVAD GNSS website for details on
configuring the receiver with an GSM radio modem. To configure an GSM module, have the
following ready:
o Computer running Windows®;
* ModemVU Software installed on the computer;
1. Connect the computer and receiver. Turn on the receiver.
2. Start ModemVU.
3. Select the GISmore (Figure 3-1 on page 31), and click OK:
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~ Options |X|
General |
Triumph 1% Internal Radio []
HPT435 [
HPT402 [
ALPHA [
GlSmore

Figure 3-1. Options window
4. Select the COM port the receiver is connected to (Figure 3-2). Click Connect.

" Connection ... |£I

Part's setting

COMI |

|Connect] [ Cancel |

Figure 3-2. Connect to ModemVU

3.1.1. Configuring the GSM module for Point-to-Point radio link

Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the
GSM modem.

1. Onthe General tab, set the following parameters (Table 3-1) and click Apply (Figure 3-3
on page 32). In this tab modem and service status and possible errors are displayed.
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Table 3-1. Receiver Parameters for the General Tab

Parameter Base Receiver Rover Receiver

Mode Slave Master
PIN Enter a Personal Identification Number (PIN) if required.

GSM Modem
File Tools Help

| General | Master/Slave | GPRS | Dialup | Sevice
| : [ Aeely_|
Mode:| Slave v PIM code: | 0000 i

GEM info Metwork:| GSM v |

Status | Error

Modem: ready

Senice: off
Link Quality:
CoOmT, 115200 00915

Figure 3-3. General tab

2. On the Magter/Jave tab, set the following parameters (Table 3-2) and click Apply
(Figure 3-3 on page 32).
Table 3-2. Receiver Parameters for the Master/Slave Tab

Parameter Base Receiver Rover Receiver
Dia number L eave blank. Enter the phone number of the base GSM modem.
Send time out Enter aperiod of time in seconds in which the base/rover GSM modem will send a

service word to the rover/base GSM modem.

* This parameter is used to maintain reliable communication between a pair of
modems and avoid unnecessary modem reinitialization.

* To ensure reliable and secure modem communication, this parameter must be
larger then the period for transmitting differential corrections.
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GSM Modem

File Tools Help
General | Master/Slave | GPRS Dialup || Service
y | L Apply
Dial number. | 123456789
Send Time Out | 2]
Receive Time Cut: | 5“_
COn1, 115200 0:13:30

Figure 3-4. Master/Slave tab

3. Click Apply, and then click File » Disconnect.
4. 1f needed, launch TriVU and set up the receiver to run as an RTK Base station.

3.1.2. CGonfiguring the GSM module for Internet access

Note: To comply with RF exposure requirements, maintain at least 20 cm between the user and the
GSM modem.
1. Onthe General tab, set the following parameters (Table 3-3) and click Apply (Figure 3-5).
In this tab modem and service status and possible errors are displayed.
Table 3-3. Receiver Parameters for the General Tab

Rover Receiver

Parameter Base Receiver

Mode GPRS
PIN Enter a Personal Identification Number (PIN) if required.
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“ G5SM Modem
File Tools Help
General | Master/Slave | GPRS || Dialup | Senvice
—— == | [ Apply
bode:| GPRS PIM code: 0000 |
EED
| Status | Error
tModem: off
Service:  off
Link Quality:
- -
Ciom1, 115200 02737

Figure 3-5. General tab

2. Inthe GPRStab it is necessary to set the dial number, user name and password, access
point name and PDP context identifier to establish a GPRS connection. As usually, this
information is given by cell provider (Figure 3-6 on page 35).

PPP button opens the PPP parameters window, that allows user to set up the Point-to-Point
protocol parameters. The Point-to-Point Protocol, or PPP, is commonly used to establish a
direct connection between two nodes.

As usually, information of PPP parametersis given by Internet service provider.
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~ GSM Modem

Eile Tools Help

General | Master/Slave | GPRS Diaiup Senice

' Caeey ]

Main | AT Commands

Dial number: | R

User name: beeline
Password: | beeline

Access Point Mame: internet. beeline.ru

PDP context identifier: | 1

COmM1, 115200 0:33:22

Figure 3-6. GPRS tab

3. In the Service tab Main subtab specify the following parameters (Table 3-4) and click
Apply (Figure 3-7 on page 36).

Table 3-4. Receiver Parameters for the Service Tab Main Subtab

Parameter

Value

Mode

*OFF means serviceis disabled.

*RCV means that modem will receive data from another (remote) JAVAD GNSS receiver configured
as a base station.

*This base station have to be connected with Internet via Ethernet or GPRS and have static | P address.

*NTRIP are useful to provide amethod to establish connection to an NTRIP caster, request datafrom
particular mount point, and then receive and use the data as RTK/DGPS corrections.

*SERVER - this mode allows working with JAVAD server.

TCPCL port

Specify the type of incoming data to accept on the TCPCL receiver port:
*None means that the port will ignore any incoming data.

«Command - port is in command mode. Being in this mode, the receiver's port recognizes commands
sent by the user.

*Echo - echo mode.

*RTCM 2.x - RTCM 2.x input mode.

*RTCM 3.x - RTCM 3.x input mode.

*CMR - CMR/CMR+ input mode. For more information on CMR format,
please refer to ftp://ftp.trimble.com/pub/survey/cmr.

«JPS - JPS input mode. In this mode receiver is capable to recognize both standard and non-standard
JPS messages.
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~/ GSM Modem

File Tools Help

General | Master/Slave | GPRS | Dislup | Senice '

— T | | Apply
MWlain RCY | NTRIF | SERVER

Mode:| MNTRIP |

Input mode i
TCPCL port | fomrnand |

| &0

Com1, 115200 0:35:44

Figure 3-7. Service tab

4. Set up the GSM module making settings in the appropriate subtabs according selected
mode.

5. After all settings click Apply, then click File » Disconnect.
6. If needed, launch TriVU and set up the receiver to run as an RTK Base station.

Settings for the RCV subtab
The RCV subtab is depicted in Figure 3-8.

rov |
IP Address: | 1?21?0?3
Part: g0

Login: | A e

Passwaord: user|

Figure 3-8. RCV subtab
 |P address - |P address of base station.
* Port - base station’s port

* Login - designation of base station’s TCP port (A, B, C, D, E or empty).
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 Password - password of base station.

|P address, Port, Login, and Password are the parameters of other receiver, configured as a base
station and connected with Internet via Ethernet or GPRS.

The description of these parameters exceeds the scope of this document, see TriVU Software
Manual, available from http:///www.javad.com, for detailed information of base station’s
configuration and Ethernet and TCP port settings.

Settings for the NTRIP subtab
The NTRIP subtab is depicted in Figure 3-9:

NTRIF

IP Address: 813623  [Source Table]
Port: 2101
User: user
Password: | useq
MMEA: -1
hauntpoint: | OSJEQ/RTCH 3.0/GPE+GLO i

Figure 3-9. NTRIP subtabh

* |IP address - The value of this field should match the IP address of the NTRIP caster to
use.

* Port - The value of thisfield should match the IP port the NTRIP caster is listening on for
connections.

» User - This parameter specifies user ID for the protected space of the requested mount
point.Only basic authentication scheme is supported. If empty, no user or password values
will be sent to the NTRIP caster.

» Password - This field specifies the password for the protected space of the requested
mount point. Only basic authentication scheme is supported.

Asusualy, thisinformation is given by NTRIP service provider.

* NMEA - this box alows using appropriate parameter to receive/no receive the GGA
messages for NTRIP caster:
-1 —receiver will not send NMEA GGA messagesto NTRIP caster.
» 0 —receiver will send NMEA GGA message to NTRIP caster only once after connection
to the caster is established.
* [1...86400] —receiver will send NMEA GGA messages to the NTRIP caster periodicaly,
every specified number of seconds.

Mountpoint drop-down list box allows to select the necessary mount point from the list. This
drop-down list box specifies the mount point of the NTRIP caster to get data from. The detailed
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information about each mount point it is possible to obtain and view clicking the Source Table
button.

The description of these parameters exceeds the scope of this document, see ModemVU Software
Manual, available from http:///www.javad.com for detailed information.

Settings for the SERVER subtab

The Server subtab allows user to setup parameters to establish connection with JAVAD server
(Figure 3-10).

SERVER

IP Address: 192.17.0.55

Part: 8003

Figure 3-10. SERVER subtab

¢ |P address - The value of this field should match the IP address of the Javad Server to use.

* Port - The value of this field should match the IP port the Javad Server is listening on for
connections.

3.2. Configuring the Receiver

The Gl Smore can be configured in severa ways for collecting datafor RTK or post-processing.

* A static Base station collects measurement information and saves this data to its internal
memory.

* An RTK Base station collects measurement information, determines differential
corrections, and transmits them to the RTK Rover(s).

» A dtatic Rover collects observation data from the same satellites during the same time
interval as the static Base station.

* An RTK Rover collects measurement information and accepts corrections from the RTK
Base station to compute its relative position.

» A Rover acting as arepeater to re-transmit RTK Base station measurements to other rover
receivers, extending the range of a GPS system.

To configure, manage files, or maintain the receiver, connect the receiver and a computer using
Bluetooth® wireless technology, and start TriVU:

TriVU is a software used to manage the various functions of your receiver. The full range of
TriVU configuration and function is outside the scope of this manual. For more information on
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any of the procedures in this section or on TriVU, refer to the TriVU Software Manual available
on the JAVAD GNSS website.

TriVU configures the various parts of the receiver, saving the settings in the receiver’'s memory.
These settings will be reflected when you use the MinPad.

Once you have established a connection between the receiver and the computer, you will be able
to:

« configure the receiver and its components
 send commands to the receiver
 download files from the receiver’'s memory
* load anew OAF and other configuration filesto areceiver
* load new firmware
The following Base and Rover configurations are recommended for the most common
applications. However, you can select configuration parameters as needed for your particular
jobsite.
Note: Do not make other changes without consulting the TriVU Software Manual.
1. Connect the receiver and computer as described in “Connecting the Receiver and a
Computer” on page 26.
2. Start TriVU. Select the COM port and click Ok (Figure 3—11)

J - %4 select Server and Receiv.. D. s

1 - Select Server &dd Server...
|LServer ~| AddIPRCY l

GPY

2 - Get list of receivers from Server-GPS |

3 - Select Receivers or press 0K to connect

COM3:115200:1
COM1:115200:1

elc QK. | Cancel | 7

Figure 3-11. Gonnection Parameters

3. Click Configuration » Receiver.
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Note: Click Apply after making any configuration change; otherwise, the receiver will not register the

change.
4. Inthe General tab click Set all parameters to defaults (Figure 3-12).
¥4 Receiver configuration E|§|E|
General ]MinPad] Positioning ] Base ] Rover ] Ports ] Ewvent ] Advanced I
Elervation mask {d) Power management
) : ] Power Yoltages (volks)
Terminal Ek, Mask: a0 e m . l—
(f\ntenna Antenna Stakus . on Board:
* Internal
Current Input: il m Battery A:
" Extrenal Made: ot
C aito Exk.DiC Skatus: Battery B:
Temperature {Celsius degrees) |
Board temperature; Cur.Amp: !
Power output modes Turn onfoff Slat
o | =
-
-
. v Enable Low Power Mode
[a]'4 | Exit: | Save | ReFresh| I (IVSEI: all parameters to deFauItsD
| -

Figure 3-12. Set all parameters to defaults

5. Click the MinPad tab and configure the following settings (Table 3-5), then click Apply

(Figure 3-13 on page 41).
Table 3-5. Receiver Parameters for the MinPad Tab

Parameter Base Receiver Rover Receiver

Recording interval Enter 15 seconds.

Elevation mask angle || Enter 15 degrees.

File name prefix Enter aunique ID, such asthe last 3 digits of receiver's serial number.
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E Receiver configuration

General  MinPad ]F‘nsitioning | Base I Riover ] Ports ] Ewent ] Advanced ]

FM kew mod
QE. interval(s): 15.00 e
* LED blink (" Oocupation
Elv.mask for Log File(d): 15
itial data collection dinamic mode
File name prefix: log . =
ways append ta file: Data recording auto-start

Files Creation mode o off O on O always
[+ Log file " AFRM

Automatic File Rotation Mode (AFRM)
El o
[ risteneey [T

Ok, | Exit | Save | ReFresh| |53t all parameters ko deFauIts|
|

Figure 3-13. Configure Receiver Positioning — MinPad for data recording
6. Click the Positioning tab and set the Elevation mask to 15 (Figure 3-14), then click Apply.

5 Receiver configuration

General ] MinPad Positioning ]Base ] Rover ] Parts ] Event ] .C\dvanced]
Positioning Maode Enable Solutions |- Satellite management
™ standalone [v Standalone Satellites tracked Satellites used in pos,
* DEPS(Code DIFFY || paps W GRS GLoMass [ @al|V GRSV GLoMassT Gall
~ ; f
e ;vTE:C (:I\;.:?s Diff.) g RTK Flnﬁ GP5 | GLomass | GALILE | sBas |
" RTK Fixed
Positioning [Masks Pas. System b_mmﬁ ]:_mlﬂﬁ EHE EHE
’FGP5 1V W s v v 17 W mv ¥
o W GLOMASS : WM ¥V M ¥V 18V ¥ 2V v
: e iV WM UMV 3 WMV W W
I~ RAIM Enabled it 4 W 12V 2oV V¥ 2V W
Alarm: |Manual =|[| @ H
i - v W 4 W v z2W W a0V ¥
Alarm limit(m): [s55.6 | ~ 7 W 15 v zzW W a1 W W
g W 168V W 2V ¥V WV ¥
Cur, Datum; (w4 v|] gl All tolock | Mone to Il:n:k1 Al ko usel Mone ko use|
[atum Parameters J
o] I Exit | Save | Refreshl AppIyJSet all parameters to defaults|
|

Figure 3-14. Configure Receiver Positioning - Elevation Mask

7. For the Base receiver, click the Base tab and set the following parameters (Figure 3-15 on

page 42), then click Apply.
« GPYGLO at onetime—enable
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42

» Antennaposition —enter Lat, Lon, and Alt values using one of the following methods:

— If known, typein the values.

— Enable Averaged and enter the Averaged Span in seconds, then click Apply. Click
Tools » Reset receiver and wait until the specified interval (span) completes. Examine
the Base coordinates on the Base tab, they should correspond to the coordinates
obtained from the average. Click Refresh if the coordinates are zeros.

— Click Get fromreceiver.
%4 Receiver configuration g|§|@
General] MinPad | Fositioning  Base lRover | Ports | Ewent | Advanced |

) RTCM Settings
{* GPS/ELC ak one kime [ Averaged

" GPSIGELO separately

GRIGLO | Get From receiver

i : Measurements Sent
station ID: |0 cant I RfLLIV RILZ

IMax. number System Used
of Satslites: |0 v GPs | GLOMASS

Health: |Good Y1 Pseudo-range smoothing

tat:[ss  °[se '[19.35000 “[n =][wae =]|| R setting

Measurements Sent

Lori[a7  “[z6 ' [4d.30240 [ + atabion D] O & cafll © RLL W P2
\& +196.5863 m Datum Parameters V| Mation: |Unknown | GLONASS msg.: la_j
L1 ko LZ Antenna Phase Center offsets, meters Shart ID:l COGo |

East:| 0.0000  North:| 0.0000  Height:| 0.0000 | | onq 1p: |

[o]'d I Exit | Save | ReFresh| Apply |53t all parameters ko deFauItsl
|

Figure 3-15. Base Configuration

8. For the Rover receiver, click the Rover tab and set the following parameters, then click
Apply (Figure 3-16 on page 43).

 Positioning Mode — For post-processed surveys, select Sandalone; for RTK surveys,
select RTK float or RTK fixed.

* RTK Parameters, RTK mode — select either Extrapolation for RTK float (kinematic) or
Delay for RTK fixed (static).

— Extrapolation is for low-latency, high frequency output (>= 5 Hz) RTK applications.
The Rover will extrapolate the Base station’s carrier phase measurement corrections

when computing the Rover's current RTK position. This setting (extrapolation) is
recommended.

— Delay is for 1 Hz high precision RTK applications. The Rover RTK engine will
compute either a delayed RTK position (for the epoch to which the newly received
RTCM/CMR message corresponds) or the current standalone position (while waiting
for new RTCM/CMR messages coming from the base).
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* RTK Parameters, Dynamics — select Static or Kinematic.

* RTK Parameters, Ambiguity fixing level — (not applicable to RTK Float) select either Low,
Medium, or High for indicator states of 95%, 99.5%, or 99.9%, respectively. The RTK
engine uses the ambiguity fix indicator when making decisions whether or not to fix
ambiguities. The higher the specified confidence level, the longer the integer ambiguity
search time.

E Receiver configuration

General | MinPad I Positioning | Base  Rower ]Pnrts ] Event | F\dvanced]
Pesitioning Mode Enable Solutions
?‘ Standalone " RTK Float v Standalone I RTE Float
DGPS{Cade Diff.) r~ R :
= RTK Fixed [ Digps Rl
WD (WAAS Diff.) = s :
DiGPS Parameters Parameters
= RTK Maode Dynamics Arnbiquity Fi.lew.
Corrections Usage ! ¢ " sat i
™ 1 = * K o
r
& Measurements Jsed
e & P Al plLL
= il i
CMR Settings
=l &
=
O | Exit | Save | Refreshl Apply |Set all parameters to defaults|
|

Figure 3-16. Rover Configuration

9. For RTK surveys, click the Ports tab and set the following port parameters for the serial
port (Table 3-6), then click Apply (Figure 3-17 on page 44).

Note: For post-processed surveys, keep the default values for these parameters.

Table 3-6. Receiver Parameters for the Ports Tah

Parameter Base Receiver Rover Receiver
[nput n/a (Leave the default.) Select the same differential correction
format selected for the Base.

Output Select the type and format of Select “None”.
differential corrections.

Period (sec) Enter the interval at which the n/a (Leave the default.)
receiver will transmit differential
corrections.
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Parameter Base Receiver Rover Receiver

Baud rate Select abaud rate to use for transmitting differential messages from the
receiver board to the modem module.
The baud rate must match the modem’s serial port speed.

RTS/ICTS Select to enable handshaking.

5 Receiver configuration g|§|®

General ] MinPad ] Positinning] Base ] Rover Ports ]Event ] F\dvanced]
Setial |podem | USB | Ethernet | T | can et |

Serial £y

Input: Baud rake: |11

Qukput; | JPeriod(s): ¥ RT

Serial B

Tnput; 1C0mmand hi Baud rate: |115200 v]

Oukpuk: |NDHB jPeriod(s): | W RTS/CTS

Iizzta;l - RTCM 3.2 » Baud rate: m

(oW W aRir.TK RTCH {18, % = |Perind(s): | 1.00 [~ RTS/CTS
o

1;;:_::” Command *| [ Infrared Baud rate:m

Sutput; [one = |Period(s): | [~ RTS/CTS

O | Exit | Save | Refreshl apphy |Set all parameters to defaults|
|

Figure 3-17. Base and Rover Configuration for RTK Surveys - Ports

10. Click the Advanced tab and then the Multipath tab. Set the following parameters and click
Apply (Figure 3-18 on page 45).
» Code multipath reduction — enable
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 Carrier multipath reduction — enable

5 Receiver configuration

General ] MinPad ] Positioning | Base ] Raower ] Ports ] Event Advanced l
Anti-interference  Multipath Reduction ]Loop Mng. ] Ext.Frequency ] Raw Daka Mng. | Options]

v Code multipath reduction

W Cartier multipath reduction

Ok | Exit | Save | Refreshl i\ |Set all parameters to defaults|
|

Figure 3-18. Configure Mulitpath Parameters

11. Click OK to save the settings and close the dialog box. Once the receiver is configured,
the configuration will remain until you change it using TriVU or clearing the NVRAM.
For more details on the settings available for configuring the Base and Rover receivers,
refer to the TriVU Software Manual.

12. Continue with other configuration activities or click File » Disconnect, then File » Exit to
quit TriVU. Disconnecting before exiting ensures proper port management.

Note: Disconnect the receiver from TriVU before exiting to eliminate possible conflicts with the
management of the computer’s seria ports.

45



tion
the Receiver
the GSM module for Internet access

46 www.javad.com



Chapter 4

SETUP AND SURVEY

After configuring the receiversfor surveying, each receiver needs to be setup up and the receiver’s
height measured and the survey can begin.

4.1. Receiver Setup

A typical GPS survey system consists of a Base station set up over a known point and a Rover
receiver set up to be a mobile data collector. After setting up the Base and Rover receivers, the
antenna height must be measured.

Before collecting data, make sure the Base and Rover receivers contain a current almanac and
current ephemeris data (see “ Collecting Almanacs and Ephemerides’ on page 28).

4.1.1. Set up Receiver

The Base station must be set up, logging data, and transmitting data before setting up the Rover
receiver. Receiver setup for either post-process or RTK surveysisthe same.

To set up the Base receiver:
1. Install atripod or RTK Caddy over a known control point.
2. Attach the GlSmore receiver to the tripod or RTK Caddy.
3. Carefully level the tripod and tighten the screws.
4. Attach any other accessories as needed.

To set up the Rover receiver:

1. Attach the GISmore receiver to the to the bipod/range pole. Make sure the receiver locks
into place.
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4.2. Static Surveying for Base Stations

Static surveying is the classic survey method, well suited for all kinds of baselines (short,
medium, long). At least two receiver antennas, plumbed over survey marks, simultaneously
collect raw data at each end of a baseline during a certain period of time. These two receivers
track four or more common satellites, have a common data logging rate (5-30 seconds), and the
same elevation mask angles. The length of the observation sessions can vary from a few minutes
to several hours. The optimal observation session length depends on the surveyor’s experience as
well asthe following factors:

» Thelength of the baseline measured

* The number of satellitesin view

* The satellite geometry (DOP)

» The antenna's location

» Theionospheric activity level

* Thetypes of receivers used

» The accuracy requirements

» The necessity of resolving carrier phase ambiguities
Generally, single-frequency receivers are used for baselines whose lengths do not exceed 15
kilometers (9.32 miles). For baselines of 15 kilometers or greater, use dual-frequency receivers.

Dual-frequency receivers have two major benefits. First, dual frequency receivers can estimate
and remove almost all ionospheric effect from the code and carrier phase measurements,
providing much greater accuracy than single-frequency receivers over long baselines or during
ionospheric storms. Secondly, dual-frequency receivers need far less observation time to reach the
desired accuracy reguirement.

After the survey completes, data the receivers collect can be downloaded onto a computer and
processed using post-processing software (for example, JAVAD GNSS Justin).

4.3. Kinematic (Stop & Go) Surveying for Rover Stations

In akinematic, stop and go survey, the stationary receiver (Base station) is set up at a known point
such as a survey monument, or an unknown point. The receiver continually tracks satellites and
logs raw data into its memory. The Rover receiver is set up at an unknown point and collects data
in static mode for 2 to 10 minutes. When finished, assign the Rover to kinematic status and move
to the next survey point. At this point, and each subsequent point, the receiver is changed to static
mode to collect data. So, while moving, the Rover is in kinematic mode, and while collecting
data, the Rover isin static mode.
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1. Set up the Rover at an unknown point and press power. Allow the Rover to collect static
datafor two to ten minutes.

2. When finished, assign the Rover to kinematic.

3. Move the Rover to the next location (survey point), and collect the data in static mode for
two to ten minutes.

4. Repeat steps 3 and 4 until all points have been surveyed. The occupation time for the
points depends on the same factors as for the static survey method.

5. When finished, stop logging data. Turn off the Rover if needed. This method of GNSS
survey allows the operator to reduce the point occupation time, thus permitting field crews
to survey many more points compared to the other methods available.

4.4. Real Time Kinematic Surveying

With RTK surveying, as with kinematic surveying described above, one receiver serves as the
reference station and conducts observations with its antenna affixed to a stationary tripod or some
other device. The other receiver functions as arover and conducts observations (using an antenna)
affixed to a mobile pole and moved to observation points.

Unlike post-processed kinematic surveys, RTK surveys utilize acommunications link between the
Base and Rover. Using a radio modem link, the Base receiver transmits its measurement and
location data to the Rover receiver. The Rover, based on the transmitted data and its own
observation data, immediately conducts a baseline analysis and outputs the results. For specific
settings used in RTK surveys, see “Configuring the GSM/GPRS Module” on page 30 and
“Configuring the Receiver” on page 38.

Usually, the receiver will start to output the coordinates of the antenna’s phase center along with
the solution type within 10-30 seconds. However, GSM phones may take aslong as 60 secondsto
synchronize.

The geodetic coordinates displayed on the Location tab are always computed in WGS84 and have
four solution types.
 Standalone — where the receiver computes 3D coordinates in autonomous mode without
using differential corrections.
» Code differential — where the Rover recelver computes the current relative coordinate in
differential mode using only pseudo ranges.

* RTK float — where the Rover receiver computes the current relative coordinates in
differential mode using both pseudo ranges and phases; however, with afloat solution, the
phase ambiguity is not afixed integer number and the “float” estimate is used instead.
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* RTK fixed — where the Rover receiver computes current relative coordinates, with
ambiguity fixing, in differential mode. The LQ field reflects the status of the received
differential messages and contains the following information:

» Datalink quality in percentage

» Time (in seconds) elapsed since the last received message

 Total number of received correct messages (dependent on the message type received)
» Total number of received corrupt messages (dependent on the message type received)

If the receiver isnot (for some reason) receiving differential corrections, or if none of the ports has
been configured to receive differential corrections, the LQ field will either be empty or it will look
like this: 100%6(999,0000,0000).
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Chapter 5

RECEIVER AND FILE
MAINTENANCE

The Gl Smore stores observation data in its internal memory. The following sections discuss
accessing and managing these files.

If post-processing the data after completing a survey, the data in the receiver’'s memory will need
to be downloaded to a computer.

Downloading and deleting files will also prepare the receiver’'s memory for the next survey.
Occasionally, the receiver’'s NVRAM may need to be cleared to eliminate communication or
tracking problems.

As project expectations expand, the receiver’'s OAF may need to be updated to provide expanded
operation and functionality. The receiver requires firmware to properly operate and provide
appropriate functionality. As JAVAD GNSS rel eases firmware updates, |oading these updates into
the receiver will ensure that the receiver operates at its full potential.

5.1. Downloading Files to a Computer

When your measuring finishes, you can download your measuring files to a computer for storage,
post-processing, or backup. Also, the GISmore memory holds a finite amount of files and
information, so downloading the files to a computer ensures that no files are lost.

You should download files as soon as possible after collecting data at the jobsite. TriVU provides
a File Manager to download files to your computer and delete files from the receiver Gl Smore.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 26 for this procedure.
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2. Start TriVU. Select the COM port and click Ok (Figure 5-1).
& select Server and Recei... E|g|

1 - Select Server 4dd Server...

|LServer ~| addiPRCY I

2 - Get list of receivers from Server-GPS J

3 - Select Receivers or prezs 0K to connect

COM3:115200:1
CORM1:115200:1

ak | Cancel I

Figure 5-1. Connection Parameters
3. Click File » File Manager, then click the Download path tab on the File Manager dialog

box.

4. Navigate to or create (using the Create button) the folder in which to download and store

files (Figure 5-2).

%4 File manager to : COM1:115200:1 [Z |[5|[X]

Download Files ] Current log file  Cownload path ]

- .+ o O o O B

=] j‘,E Drives
B 5, 3.5 Flnppy (P- )

wj cbcEadDQeZ?ccc?2a?53caeE
{7y Documents and Settings
{7 gallery

{7 IMNSTALL

[{C3) KPCMS

{7 ProgDve

{7 Program Files

{7y RECYCLER

{7 System Yolume Information
) TEMP

{5 VHIPMP

-5 WINDOWS

[ ~QTWTHP, TMP

Mes Folder:

| £

ISOpen receiver : COM1:115200:1

Figure 5-2. Download path tab
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5. Click the Download files tab and select the file(s) to download (Figure 5-3).

6. To select multiple files, hold down the shift key and click on nonsequential files to select
several files at once; or hold down the Ctrl key and click on individual files.

E File manager to : COM1:115200:1
Download files ]Current lng file ] Download path ]

| Mame | sise | Date /| Time
logfilel S085% 22.07.20053 10:58:35
logfile38 235381 220720058 13:13:50

|2

log0724c 7i0el 24072005 13:07:56

log0724b 150003 24.07.2008 13:02:39

Filr-F1 2143 PAN7.20NG 175725 ¥
< | 3

Save koo Dol JavaD

Refresh | Download Exit

,Ippen receiver &ZOMI:IIS'ZDD:I

Figure 5-3. Download Files

7. Click the Download button. During the download, status indicators display next to each
file (Figure 5-4 on page 54).
* Red indicator —file currently downloading.
 Green indicator — file has successfully downloaded.
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e
10: 1 !
T— E—

Dovnload Files ]Current log File ] Download path ]

| Mame | sice | Date /| Time A
logfilel 50859 22072008 10:58:35
logFile38 239561 22072008 13:13:50

@ logfile41 512458 ZZ.07.2008 15:42:15

@ logd7z4a 17627 24.07.2005 13:01:02

4 log0724e 24424 24.07.2008 13:10:59
log0724d 68075 24.07.20058 13:10:44
log0724c 71081 24072008 13:07:56
log0724b 150003 24.07.20058 13:02:39
Filr-at1 M43 PANT.2NNR 17:57:95

Save to; Dy JAVADY

I Skop |

Dowrload file @ log0724e to logD724e.jps

Figure 5-4. Download Files - Status Indicators

8. When done, click Exit on the File Manager dialog box.

9. Continue with other operations. Or, click File» Disconnect, then File» Exit to quit
TrivVU.

5.2. Deleting Files

Use the following steps to delete files from your receiver.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 26 for this procedure.
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2. Start TriVU. Select the COM port and click Ok (Figure 5-5).

E Select Server and Receiv... E|E| ”_§|

1 - Selact Server Add Server... i
[Lserver ~| AddIPRCY | [

GRS

2 - Get ligt of receivers from Server-GPS |

3 - Select Receivers or press 0K to connect

COM3:115200:1
COMT:115200:1

Select ok | Cancel | v 2

Figure 5-5. Connection Parameters

Receiver and File Mai
D

3. Click File» File Manager and select the file(s) to delete on the Current log files tab

(Figure 5-6).

¥4 File manager to : COM1:115200:1 [ |

Download files  Current log file ’ Cownload path i

IName | Sisel Date ! Time
4 451546 31.07.2008 10:26

log07 24| 150003
0 71061

24,07.2008

13:02:39

log4 59215 18.07.2008 1045012
InnS AR7A1 1R.NZ.2N0R 147N

K

<
Total memory(ME): 1871 Free memary(MB): 1867

File name: i Sike: parametersi
Elv. mask(®}: ! -90 Rec, intevalis): i 1

Refreshi Start l Deletel Exit |

F)pen receiver $ COM1:115200:1

Figure 5-6. Gurrent log files tah

4. To select multiple files, hold down the shift key and click on nonsequential files to select
several files at once; or hold down the Ctrl key and click on individual files.

www.javad.com
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Click Delete (Figure 5-6 on page 55).

Click Yes at the delete files confirmation dialog box. TriVU deletes the selected files.
Click Exit on the File Manager screen.

Continue with other operations. Or click File » Disconnect, then File » Exit to quit TriVU.

© N o U

5.3. Managing Receiver Options

5.3.1. Checking an OAF

Note: For acompletelist of options and their details, visit the JAVAD GNSS website.

You can check the status of your receiver's options, and load any new OAFs, using the RS232
cable, a computer, and TriVU. Refer to the TriVU Software Manual for a more complete
description of the TriVU software.

1. Connect your receiver and computer. See “Connecting the Recelver and a Computer” on
page 26 for this procedure.

2. Start TriVU. Select the COM port and click Ok (Figure 5-7).
J E Select Server and Receiy... E’ EE

| 1 - Select Server 4dd Server...
P | Lserver -] addIPRCY |
#*

2 - Get list of receivers from Server-GPS |

3 - Select Receivers or prezs OF o connect

COM3115200:1
COM1:115200:1

Selec 0K | Cancel | 7

Figure 5-7. Connection Parameters

3. Click Tools » Receiver Options. The Options Manager dialog box (Figure 5-8) contains
the following information:
 Option name — a name/description of the option
» Current —the current status of the option
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 Purchased —if the option is purchased or not
» Leased —if the option is leased or not
» Expiration date — the date the option will be disabled, if applicable

Since Options can be both purchased and leased, the “ Current” status of the option dis-

plays the currently effective value. Option values can be one of the following:

Receiver and File Maintenance
Managing Receiver Options

-1 or “-----" —the firmware version does not support this option

0 —the receiver option is disabled

positive integer —the option is enabled
yes or no —the option is either enabled or disabled.

7| Option manager to : COM14:115200:1

Exp.Dak

Code | Option name Current Purchased Leased
_GPs GRS yes o211 o211 25.11.2
_GElo GLOMASS wes o211 511 250l 12
1L yes 511 E11 75,112
_P25  Position update rate(Hz) 100 511 511 25.11.2
_RAWw  Raw data update rateiHz) 100 511 511 25.11.2
MEM  Memory (Mb) 5256 5256 5256 25.11.2
_PPS  1-PP5 Timing Signal 2 511 511 25.11.2
EWMT  Ewent Markers 2 o211 511 25.11.2
MPR. Multipath Reduction WEs 511 511 25.11.2
FRI  Freguency Input wes o211 511 25l 12
_FRO Freg. Lock and Cutput WEs 511 511 25.11.2
RS A Setial Part A (Kbps) 460 511 511 25.11.2
RS B Setial Port B (Ebps) 460 511 511 25.11.2
RS € Setial Part © (Kbps) 460 511 511 25.11.2
RS D Setial Part D (Kbps) 460 511 511 25.11.2
GE5M G5M 511 0 511 TN
_UHF  UHF 511 0 51 25.11.2
RAIM  RAIM vEsS 511 SEL 25.11.2
_OTM  Dakumns support YES 511 511 g
MAGH  Magnetic azimuth vES 511 511 252
_GEC  Geoid height ves 511 511 25.11.2
WAAS WAAS wes 511 SEL 25.11.2
CDIF  DGPS mode YES 511 511 T
PDIF  RTE mode (Hz) 100 511 511 252
RTMO  RTCM Oukpuk 3 511 51 25.11.2
RTMI  RTCM Inpuk 5 511 SEL 25.11.2
CMRO  CMR Oubput 1 511 511 g
CMRI MR Input 1 511 511 N
_LIM  Reserved 1 511 5 =
_CPH Carrier Phase vEs 511 SEL 25.11.2
QCTO ADU Heading 511 511 25.11.2
AUTH  Autharization 255 511 511 N
PSS IPS Qukpuk il 511 51 25.11.2
JPsI JPS Input 5 511 SEL 25.11.2
_BLT  Bluetoath ves 511 ST 25,1138
DIST  RTE distance [x100m] Unlimited Unlimited Unlimited ~ 25.11.2
CORI Carrections inputs 1 o 0 U i U W U s =5 B e
LAaT1  Latitude 1 an -411 -411 25.11.2
LOM1  Longitude 1 0 511 511 25.11.2
LATZ  Latitude 2 =90 -411 -411 25.11.2
>

Load

Exit:

Figure 5-8. View Option manager

Checking an OAF
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5.3.2. Loading OAFs

JAVAD GNSS deders provide customers with OAF files. For any OAF related questions, E-mail
at support@javad.com. Please have your receiver ID number available (see “Checking Firmware

Version” on page 61).
1.
2.

updates.

and are unique to each receiver (Figure 5-9).

Select options file

Laok in: | (3 DAF

> = E ok E

To load anew OAF, follow steps 1-3 in “ Checking an OAF’ on page 56.

Click Load (Figure 5-8 on page 57) to load a new OAF file, or Update to update the OAF
file. The new receiver option loads onto the receiver and the Option Manager table

Navigate to the location of the new Option Authorization File. OAFs have .jpo extension

My Recent
Documents

Desktop
tn Documents
oL

rdy Conputer

y || swnLsve

033PEVWLOHG

‘1-1] File: name:

- .

My Metwork Files of bwpe;
Flaces

SHMEQO3WLRRCITIONTO, jpo
LOHG SENYRALIZSTR. jpo

|033F'I3\!WLDH|]EE!3W5E RAUZETR. jpo

&
|

|D|:|tions files(".jpa]
™ Open az read-anly

Open

Cancel

i

4. Select the appropriate file and click Open. The new receiver option loads onto the receiver

Figure 5-9. Load OAF

and the Option Manager table updates.
5. When finished, click File » Disconnect, then File » Exit to quit TriVU.
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5.4. Managing Receiver Memory

When using the Gl Smore in static or dynamic applications, you may need to know the amount of
memory the receiver's log file occupies. The specific memory size depends on the type of data
being recorded. Use the formulas below to compute the approximate size of the receiver's log
files.

» S5 - the estimated size of one epoch of raw data in the receiver's log file (expressed in
bytes).
* N —the number of observed satellites per epoch.
When recording only L1 data: SS= 183 + 22*N

5.5. Clearing the NVRAM

The receiver’s Non-Volatile Random Access Memory (NVRAM) holds data required for satellite
tracking, such as amanac and ephemeris data, and receiver position. The NVRAM also keeps the
current receiver's settings, such as active antennainput, elevation masks and recording interval,
and information about the receiver's internal file system.

Even though clearing the NVRAM is not a common (nor normally a recommended) operation,
there are times when clearing the NVRAM can eliminate communication or tracking problems.
Clearing the NVRAM in your GlSmore can be interpreted as a*“ soft boot” in your computer.

After clearing the NVRAM, your receiver will require some time to collect new ephemerides and
almanacs (around 15 minutes).

Clearing the NVRAM of your receiver will not delete any files already recorded in your
GISmore's memory. However, it will reset your receiver settings to factory default values.

In addition, the NVRAM keeps information about the receiver file system.

5.5.1. Using TriVU to Clear NVRAM

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 26 for this procedure.
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2. Start TriVU. Select the COM port and click Ok (Figure 5-7).
7h & select Server and Recei... E|E| :

| 1 - Select Server Add Server. ..
P |Lserver +| 4ddIPRCY I

2 - Get list of receivers from Server-GPS J

3 - Select Receivers or prezs 0K to connect

COM3:115200:1
CORM1:115200:1

' celedl 0K | Cancel I 7 2
Figure 5-10. Connection Parameters

3. Click the Tools » Clear NVRAM (Figure 5-11).

N Plot Help

Initialize File Syskem

Clear NYRAM

Reset Receiver
Message Chrl+5

Firrware Loader Chrl4L

Receiver Options Chrl+O

Figure 5-11. Clear NVRAM
4. Click OK at the clear NVRAM confirmation dialog box.

The receiver will automatically disconnect once the NVRAM is cleared.
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5.6. Checking Firmware Version

Use TriVU to check the firmware version of your receiver.

1. Connect your receiver and computer. See “Connecting the Receiver and a Computer” on
page 26 for this procedure.

2. Start TriVU. Select the COM port and click Ok (Figure 5-7).

1 - Select Server 4dd Server...

P |Lserver +| 4ddIPRCY |

2 - Get list of receivers from Server-GPS J

3 - Select Receivers or prezz OF, to connect

COM3115200:1
COM1:115200:1

| Seledl Ok, | Cancel | i

Figure 5-12. Connection Parameters
3. Click on Help » About TriVU (Figure 5-13).

Figure 5-13. Help->About
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The About TriVU dialog box opens (Figure 5-14).
¥4 About TriVu-P

Trivu-P for windows NT/20005P
Wergion 1.1a2 Build: Oct 16 2008
Copyright @ JavaD GHES LLC.,
All rights reserved, 2005
hittp: A javad. com

S
Receiver model:  GISMORE ~
Recaiver 5/M: oot
Receiver D ZRUAEYPIw s I hE
Firmware wersion:  3.0.0b28 Mowv,18,2008)
RTE support; off

tdainboard wersion: GISMORE_1
Rk sizefkb]: 4096
Antenna input; ext

Power suppli(v): 0.0

Figure 5-14. About TriVU

About TriVU listsimportant information about the different hardware accessories and soft-
ware properties. This list includes the following, which you will need if you contact
JAVAD GNSS or your dedler:

* Receiver model

* Receiver IDs

* Firmware version

4. When finished, click OK, then click File » Disconnect, then File » Exit to quit TriVU.

9.7. Loading New Firmware

Base and Rover receivers must be loaded with the same firmware version. Use the latest firmware
version, available for download from the JAVAD GNSS website, to ensure your receiver has the
most recent updates.

The receiver uses TriVU to load firmware onto the receiver. For more information, refer to the
TriVU Software Manual, available on the JAVAD GNSS website.

1. Download the new firmware package to your computer.

2. Connect your receiver and computer, as described in “Connecting the Recelver and a
Computer” on page 26.
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3. Start TriVU. Select the COM port and click Ok (Figure 5-7).

2 - Get list of receivers from Server-GPS

1 - Select Server Add Server...
|LServer ~|  AddIPRCY ]

|

3 - Select Receivers or press 0K to connect

COM3:115200:1
COM1:115200:1

.

Cancel | i

Figure 5-15. Connection Parameters

4. Click the Tools » Firmware loader (Figure 5-16).

Initiglize File System

Clear NYRAM

Reset Receiver

Message Chrl43

Firmware Loader Chrl+L

Receiver Options Chrl4+0

Figure 5-16. Tools->Firmware Loader

5. Open therequired firmware folder. Select the main.Idp file.

o

Click the Firmware Update button to load new firmware.

Receiver and File Maintenance
Loading New Firmware
Using TriVU to Clear NVRAM

7. Clear the receiver's NVRAM (see “Clearing the NVRAM” on page 59) and update the
almanac (“Collecting Almanacs and Ephemerides” on page 28) after loading new

firmware.

8. Click File » Disconnect, then File » Exit to quit TriVU.
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Chapter 6

TROUBLESHOOTING

This chapter will help you diagnose and solve some common problems you may encounter with
your receiver.

Warning: Do not attempt to repair equipment yourself. Doing so will void your warranty and may
damage the hardware.

6.1. Gheck This First!

Before contacting JAVAD GNSS support, check the following:

» Check all power sources for drained batteries or incorrectly connected batteries/cables.

» Check that the most current software is downloaded onto the computer and that the most
current firmware isloaded into the receiver. Check the JAVAD GNSS website for the latest
updates.

* If connecting via Bluetooth®, check that the port used for connection is in Command
mode.

Then, try the following:
* Reset the receiver using TriVU: Tools » Reset Receiver (Figure 6-1):

e 8 Plot Help

Initialize File Syskem
Clear NYRAM

Reset Receiver

Message Chrl43
Firmware Loader Crl+L
Receiver Options Chrl4+0

Figure 6-1. Tools->Reset Receiver

* Restore default settings using TriVU (Configuration » Receiver, then click Set all
parameters to defaults).

* Clear the NVRAM (see “Clearing the NVRAM” on page 59).
If the problem persists, see the following sections for other solutions.
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The receiver does not power up

The battery may be discharged.
 Charge the batteries overnight. See “Powering the Receiver” on page 25.
The receiver may have a defective charger.

If, after connecting an external power source, the receiver still does not power up, contact JAVAd
GNSS Customer Support for advice.

6.2. Receiver Problems

The following are some of the most commonly encountered receiver problems.

Generic problems

The receiver does not lock on to satellites for along period of time.
* Thereceiver stores an old almanac.

Update the ailmanac. See “Collecting Almanacs and Ephemerides’ on page 28 for details.
The corresponding receiver options may be disabled or expired (L1, GPS/GLONASS must be
on to track satellites).

» See“Managing Receiver Options’ on page 56 for details on how to check current options.

» Order a new OAF with the desired options activated to enable or extend validity of the
corresponding receiver options. Contact your dealer or visit the JAVAD GNSS website for
details.

» Refer to the TriVU Software Manual for a detailed description of options.

The receiver tracks too few satellites

The elevation mask value is too high (above 15 degrees).
* Lower the elevation mask.

The survey is conducted near obstructions (tree canopy, tall buildings, etc.).
» Check that the Multipath Reduction boxes have been enabled.

» Connect your receiver and a computer and start TriVU. See “Connecting the Receiver
and a Computer” on page 26.

* Click Configuration » Advanced and the Multipath Reduction tab. Enable the two boxes
and click Apply.

* Moveto an areafree of obstructions, if applicable.
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The receiver cannot obtain Code Differential and/or RTK solutions.

Incorrect Base coordinates entered

 Specify the correct coordinates for the Base station using TriVU or another suitable field
data collection software.

The receiver is not configured as a Base or Rover.
* |f the receiver should function as a Base, ensure it has the proper configuration.
* |If the receiver should function as a Rover, ensure it has the proper configuration.
The corresponding receiver options may be disabled or expired.
» See“Managing Receiver Options’ on page 56 for details on how to check current options.

* Order a new OAF with the desired options activated to enable or extend validity of the
corresponding receiver options. Contact your dealer or visit the JAVAD GNSS website for
details.

» Refer to the TriVU Software Manual for a detailed description of options.

There are not enough common satellites. In order to obtain afixed solution, the Base and Rover
should track at |east five common satellites.

» Ensure that both the Rover and Base receivers use the same, and updated, almanac. See
“Collecting Almanacs and Ephemerides’ on page 28.

» Check the elevation masks of the Rover and Base receivers; they should be the same.

@ A discrepancy exists between the differential standards used at the Base and Rover receivers.
Ensure the Base and Rover receivers use the same corrections input/output format:

» Connect your receiver and a computer and start TriVU. See “ Connecting the Receiver and
a Computer” on page 26. Click and the Ports tab. Use the same input/output format for
both receivers.

Poor satellite geometry (PDOP/GDOP values are too high).
» Conduct your survey when PDOP values are low.
The elevation mask is above 15 degrees.
» Lower the elevation mask.
The battery islow.
* Attach an external power source to the receiver.
» See " Powering the Receiver” on page 25 for details.
The Base and Rover modems use different radio link parameters.

» Configure the Base and Rover radio modems according to the procedures listed in the
applicable section.

The distance between the Base and Rover istoo far.
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* Close the distance between the Base and Rover.
» Use repeatersto increase radio coverage.

There may be a source of radio interference that disrupts radio communications.
» Change the RF channel (if possible).

» Use a spectrum analyzer to detect the radio characteristics of the interfering signal and
change your system’s configuration accordingly.

» Remove the source of jamming signal or relocate your radio antennas (if possible).

The receiver does not start data logging

The memory option is disabled or expired.
* Check that the memory option is enabled. For details, see “Checking an OAF" on page 56.
The receiver’s memory has no free space.

» Download and/or delete data files to free up space for new files (see “Downloading Files
to a Computer” on page 51 and “Deleting Files’ on page 54).

6.3. Technical Support

If the troubleshooting hints and tips in this Operator’'s Manual fail to remedy the problem, contact
JAVAD GNSS Support. Before contacting JAVAD GNSS Customer support about any problems
with the receiver, see “Check This First!” on page 65 for some solutions that may fix the issue.

The JAVAD GNSS website provides current information about our line of products. The support
area of the website provides access to frequently asked questions, configuration procedures,
manuals, e-mail support, etc. To access the JAVAD GNSS website, use: www.javad.com

To contact JAVAD GNSS Support use the QUESTIONS button available on the www.javad.com.

OEM DEALERS CONTACT LOGIN
RECEIVERS UPDATE OPTIONS NEWS PROFILE
ANTENNAS PRICES WEB CART
SOFTWARE ADVANCED EVENTS ORDERS

ACCESSORIES PUBLICATIONS ARTS&SLIDES JNS QUESTIONS

4 Ask us questions and view our answers from over 20 highly qualified specialists
(including Javad himself). It is much better than e-mails, or phone calls
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Appendix A

SPECIFICATIONS

This JAVAD GNSS product is a 216-channel GNSS receiver with a Bluetooth® wireless
technology module, GM S module, and a rugged plastic housing.

Note: Performance specifications assume a minimum of 6 GPS satellites above 15 degrees in elevation
and adherence to the procedures recommended in this manual.

Note: In areas of high multipath, during periods of large PDOP, and during periods of increased
ionospheric activity, performance may degrade.

Note: Use robust checking procedures in areas of extreme multipath or under dense foliage.

A.1. Receiver Specifications

The following sections provide specifications for the receiver and its internal components.

A.1.1. General Details

Table below lists the receiver’s general specifications.
Table A-1. Receiver General Specificationsl|

Physical
Enclosure Plastic, waterproof
Color JAVAD GNSS Green
Dimensions W:178 mm x H:96 mm x D:178 mm
Weight 2109
GNSS Antenna Internal
Battery Internal
Seals Silicon
Keys Power — On/Off
LED Battery status
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Environment

Operating temperature

-30° C to +55° C (with battery) / -40° C to +80° C (without battery)

Storage temperature -20° Cto +35°C, 45 to 85% RH (with battery within 1 year)
-20° C to +40°C, 45 to 85% RH (with battery within 6 month)
-20° C to +45°C, 45 to 85% RH (with battery within 1 month)
-20° Cto +50°C, 45 to 85% RH (with battery within 1 week)
-45° C to +85° C (without battery)

Humidity 95% non-condensing

Power

Internal battery Li-lon, 4400 mAh, 7.4V

Number of built-in batteries 1 battery

Operating time Upto 7 hours

Input voltage +45t0+6.5V DC

On-board Backup battery for timekeeping and almanac data storagel10 years minimum
operation

External power
Port 1 port
Input voltage +451t0+6.5V DC

/0

Communication Port

Bluetooth® V2.0+EDR Class 2 supporting SPP Slave and Master Profiles

Connectors

External power

Data Features

Up to 100 Hz update rate for real time position and raw data (code and carrier)
10 cm code phase and 1 mm carrier phase precision
Hardware Viterbi decoder

RTCM SC104 versions 2.x and 3.x |nput/Output
NMEA 0183 versions 2.x and 3.0 Output
Multi-Base Code Differential Rover

Code Differential Base

Geoid and Magnetic Variation models

RAIM

Different DATUMs support

Output of grid coordinates

Technology

Low signal tracking

Advanced Multipath mitigation

KFK WAAS/EGNOS (SBAYS)
Adjustable PLL and DLL parameters

NMEA

NMEA version ‘Ver. 21,22,23,30

70



Specifications
Receiver Specifications
General Details

Messages

GGA, GLL, GNS, GRS, GSA, GST, GSV, HDT, RMC, VTG, ZDA, ROT, GMP

Output interval

1Hz standard; 5, 10, 20Hz optional

DGPS

Correction format

RTCM SC104 Ver 2.1, 2.2, 2.3, and 3.0

RTCM 2.x message type

1, 3,9, 31, 32, 34; user selectable

RTCM 3.0 message type

1003, 1004, 1005, 1006, 1007, 1008, 1011, 1012, 1019, 1020; user selectable

Process interval

1,5, 10, 20 Hz optiona

Output interval for RTCM
correction data

1,5, 10, 20 Hz optional

Elevation mask

0 to 90 deg (independent of datalogging)

Multi-base DGPS

Differential correction select mode: Nearest, Mix, Best (optional)

RTK

Correction format

RTCM SC104 Ver 2.2, 2.3, or 3.0

RTCM 2.x message type

3, 18, 19, 20, 21, 22; user selectable

RTCM 3.0 message type

1003, 1004, 1005, 1006, 1007, 1008, 1019, 1011, 1012, 1020; user selectable

Ambiguity initialize

OTF (L1, L1L2)

Baseline Length Up to 50 km in the morning and evening.
Up to 32 km at noon.
Initialize time 5 seconds to 10 min depending on the base line length and multipath conditions

Output interval for CMR/RTCM

1 Hz standard; 5, 10, 20 Hz optional

Elevation

0 to 90 degrees (independent of data logging)

Solution mode

Delay (synchronization)
Extrapolation (not synchronized)

Process interval

1,5, 10, 20, 50, 100 Hz optional

Latency

Delay mode — 20 msec to 20 sec (depends on latency which receives corrections
data from base receiver)
Extrapolation — 20 to 30 msec

Raw Datalogging

The receiver can record raw data at another interval during RTK operation

Status Fix, Float, DOP, Data Link Status, Modem Latency, Common satellites,
Percentage of fixing
Results RTK coordinates, HRMS, VRMS, Covariance Matrix

Ambiguity fixing level

Selectable thresholds. Low: 95%; Medium: 99.5%; High: 99.9%

Survey Modes

Base or Rover

Static, Fast Static
Kinematic (Stop and Go)
RTK (Real-time Kinematic)
DGPS (Differentia GPS)
SBAS DGPS

71



Specifications
Receiver Specifications
GNSS Board Details

Survey Accuracy
Autonomous <2m
Static, Fast Static Horizontal: 0.7 cm + 0.5 ppm * base_line_length
Vertical: 1 cm + 0.5 ppm * base line_length
Kinematic, RTK Horizontal: 1.5 cm + 1 ppm * base line_|length
Vertical: 2.cm + 1.5 ppm * base_line length
RTK (OTF) Horizontal: 1.5 cm + 1 ppm * base_line_length
Vertical: 2cm + 1.5 ppm * base line length
DGPS < 0.25 m Post Processing,
<0.5m Rea Time
Cold Start <35sec
Warm Start <5sec
Reacquisition <lsec

A.1.2. GNSS Board Details

Table A-2 lists the GNSS board’'s general specifications.

Table A-2. GNSS Board Specifications

Receiver type

GISmore

GPSL1
Gdlileo E1
GLONASSL1

Tracking Specifications

Standard channels

Total 216 channels: all-in-view (GPS L1, Galileo E1, GLONASS L1, SBAYS)

Tracked signals

L1 C/A and P Code & Carrier

Tracking Functions

Multipath reduction

Code and Carrier

PLL/DLL settings

Bandwidth, order, adjustable Smoothing interval Code and Carrier

WAASEGNOS

WAAS optional; EGNOS optional

Memory

Internal Memory

Up to 256MB of on board non-removable memory for data storage

Raw Data Recording

Up to 100 times per second (100HZz)

Data Type

Code and Carrier from GPS L1, Galileo E1, GLONASS L1
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A.1.3. Bluetooth® Module Details

Table A-3 lists the Bluetooth® wirel ess technology module’s general specifications.
Table A-3. Bluetooth® Module Specifications

Range up to 10 m (indoor);
up to 50 m (outdoor)
Type Class2
Service classes Miscellaneous
Supported profiles LM, L2CAP, SDP, SPPP
Frequency Country Code North America and Europe

A.1.4. GSM Module Details

Table A-4 lists the internal general specifications for the internal modem connection for an
optional GSM module.
Table A-4. GSM Module Specifications

Operating Systems Quad band: 850/900/1800/1900 MHz

Tx power 850/900 MHz — Class 4 (2 Watt)
1800/1900 MHz — Class 1 (1 Waitt)

Typical RX sensitivity -106dBm (4dB margin on top of spec)

GPRS Multi-slot class 10 (4 down; 2 up; 5 Total)

Max BR 85.6 Kbps

Class B GSM 07.10 multiplexing protocol
Coding scheme CS1-C4

Embedded TCP/IP and UDPF/IP protocol stack
Embedded FTP

Embedded SMTP/POP3 — e-mail

SSL — Secure Connection

EDGE — Model Dependent Multi-slot class 10 (4 Down; 2 Up; 5 Total)
Max BR Downlink 236.8 Kbps (Over RS232)
Coding Scheme MCS1-MCS9

CSD Max BR 14.4 Kbps
SMS MO/MT Text and PDU modes
Cell broadcast
One serial port Data and Command port
UART BR from 300 bps to 460 Kbps, Auto BR
SIM Card SIM card support, 3.0V, STK 3.1
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Connectors

RFMMCX

Regulatory and Approvals

FCC, IC, CCC

FTA, PTCRB

R&TTE

GCF

EMC

QS9000 manufacturing
RoHS/'WEEE
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Appendix B

SAFETY WARNINGS

* Read these instructions.

» Keep these instructions.

* Heed all warnings.

 Follow all instructions.

* Clean only with adamp cloth.

» Do not block any of the ventilation openings. Install in accordance with the manufacturer's
instructions.

» Do not install near any heat sources such as radiators, heat registers, stoves, or other
apparatus (including amplifiers) that produce heat.

* Protect the power cord from being walked on or pinched particularly at plugs, convenience
receptacles, and the point where they exit from the apparatus.

* Only use attachments/accessories specified by the manufacturer.

» Useonly with apole, cart, stand, or tripod, specified by the manufacturer, or sold with the
apparatus. When a cart is used, use caution when moving the cart/apparatus combination
to avoid injury from tip-over.

» Unplug this apparatus during lightning storms or when unused for long periods of time.

» Refer all servicing to qualified service personnel. Servicing is required when the apparatus
has been damaged in any way, such as power-supply cord or plug is damaged, liquid has
been spilled or objects have fallen into the apparatus, or has been dropped.

» Apparatus shall not be exposed to dripping or splashing and no objects filled with liquids,
shall be placed on the apparatus.
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General Warnings

JAVAD GNSS receivers are designed for survey and survey related uses (that is, surveying
coordinates, distances, angles and depths, and recording such measurements). This product
should never be used:

Without the user thoroughly understanding operator’s manual .

After disabling safety systems or atering the product.

With unauthorized accessories.

Without proper safeguards at the survey site.

Contrary to applicable laws, rules, and regulations.

DanGER: THE GISMORE RECEIVER SHOULD NEVER BE USED IN DANGEROUS ENVIRONMENTS. USE
IN RAIN OR SNOW FOR A LIMITED PERIOD IS PERMITTED.

Waming: To comply with RF exposure requirements, maintain at least 20 cm between the user and the GSM
module modem.

Battery Pack Warnings

Caumon: Risk of explosion if battery is replaced by an incorrect type. Dispose of used battery according
to the instructions.

Danger: NEVER ATTEMPT TO OPEN THE CASING OF THE DETACHABLE BATTERIES! LITHIUM-ION
BATTERIES CAN BE DANGEROUS IF MISHANDLED!

DangeR: DO NOT INCINERATE OR HEAT BATTERY PACK ABOVE 212 DEGREES FAHRENHEIT (100
DEGREES CELSIUS). EXCESSIVE HEAT CAN CAUSE SERIOUS DAMAGE AND POSSIBLE
EXPLOSION.

DangER: THE BATTERIES (OR BATTERIES INSTALLED) SHALL NOT BE EXPOSED TO EXCESSIVE HEAT
SUCH AS SUNSHINE, FIRE OR THE LIKE.

Waming: Do not attempt to open the battery pack.

Waming: Do not disassemble the battery pack.

Waming: Do not charge in conditions different than specified.
Waming: Do not use other than the specified battery charger.
Waming: Do not short circuit the battery pack.
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Power Supply

Waming: Do not crush or modify the battery pack.

Power Supply

Connect the supplied adapter to the side of the unit in the slot marked “PWR”. Plug the two-prong
end of the power cord to an AC100-240V outlet.

If you have difficulty inserting the plug, turn it over and reinsert it. If the unit will not the used for
along time, disconnect the plug from the outlet.

Note: Before plugging the power cord into an AC outlet, make sure that all the connections have been
made.

cavmon: To reduce the risk of electric shock, do not perform any servicing other than that contained in
the operating instructions unless you are qualified to do so.

cavmon: To avoid the introduction of hazards when operating and installing, before connecting of the
equipment to the supply, make sure that the supply meets local and national safety ordi-
nances and matches the equipment’s voltage and current requirements.

Caurion: Never attempt any maintenance or cleaning of the supply while plugged in. Always remove
supply from AC power before attempting service or cleaning.

Waming: /f the voltage supplied is below the minimum specification, the receiver will suspend
operation. If the voltage supplied is above the maximum specification, the receiver may
be permanently damaged, voiding your warranty.

Make sure cords are located so that will not be stepped on, tripped over, or otherwise subjected to

damage or stress. Do not operate equipment with a damaged cord or plug — replace immediately.

To reduce the risk of damage to the equipment, pull by the plug body rather than the output cord
when disconnecting the equipment.

Do not operate the supply if it has received a sharp blow, been dropped, or otherwise damaged. Do
not disassemble the supply.

Waming: Before connecting the external power source and the receiver, make sure that the
power source matches the receiver’s voltage and current requirements.
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Usage Warnings

Usage Warnings

If this product has been dropped, altered, transported or shipped without proper packaging, or
otherwise treated without care, erroneous measurements may occur.

Note: Do not connect or disconnect equipment with wet hands, you are at risk of electric shock if you
do!

The owner should periodically test this product to ensure it provides accurate measurements.
Inform JAVAD GNSS immediately if this product does not function properly.

Only alow authorized JAVAD GNSS warranty service centers to service or repair this product.
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Appendix C

WARRANTY TERMS

JAVAD GNSS electronic equipment are guaranteed against defective material and workmanship
under normal use and application consistent with this Manual. The equipment is guaranteed for
the period indicated, on the warranty card accompanying the product, starting from the date that
the product is sold to the original purchaser by JAVAD GNSS' Authorized Dealers’.

During the warranty period, JAVAD GNSS will, at its option, repair or replace this product at no
additional charge. Repair parts and replacement products will be furnished on an exchange basis
and will be either reconditioned or new. This limited warranty does not include service to repair
damage to the product resulting from an accident, disaster, misuses, abuse or modification of the
product.

Warranty service may be obtained from an authorized JAVAD GNSS warranty service dealer. If
this product is delivered by mail, purchaser agrees to insure the product or assume the risk of loss
or damage in transit, to prepay shipping charges to the warranty service location and to use the
original shipping container or equivalent. A letter should accompany the package furnishing a
description of the problem and/or defect.

The purchaser's sole remedy shall be replacement as provided above. In no event shall JAVAD
GNSS be liable for any damages or other claim including any claim for lost profits, lost savings or
other incidental or consequential damages arising out of the use of, or inability to use, the product.

1. Thewarranty against defectsin JAVAD GNSS battery, charger, or cable is 90 days.
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